Nyní jsme začali opravovat naše skiny pro mod Devil BDF Tandem Truck Pack, aby byly kompatibilní s verzi 1.37.x a více. Aktualizace naleznete na steamu. Z důvodu poruchy na webu se začalo až nyní. Veškeré kompatibilní skiny uvidíte přímo v manažeru modu, kde se Vám již brzy zobrazí zda mod je nebo není kompatibilní.

Děkujeme za pochopení